Aller à: contenu | haut | bas | recherche
 
 

OS X version 10.6 à 10.12

Recommendations du Ci
 

Recommendations du Ci

Systèmes d'exploitation supportés

OS X 10.6.8 à 10.11.x

La mise à jour à 10.7 nécessite une version 10.6.6 installée, 10.6.8 de préférence.
La mise à jour à 10.12 (alias Sierra) nécessite une version 10.8 au minimum, ainsi qu'un matériel compatible (voir ci-dessous).

Avant d'effectuer la mise à jour à 10.12, contrôler si vos applications sont toutes compatibles avec Sierra, ce qui est rarement le cas à la sortie d'un nouveau système.

Astuce : faites une sauvegarde TimeMachine complète au cas où il faudrait revenir au système antérieur.

macOS 10.12 (Sierra) sera supporté dès mi-décembre 2016.

Modèles supportés sous 10.12 (Sierra)

• tous les MacBook depuis les modèles fin 2009 ;
• tous les iMac depuis les modèles fin 2009 ;
• tous les MacBook Air depuis les modèles fin 2010 ;
• tous les MacBook Pro depuis les modèles mi-2010 ;
• tous les Mac mini depuis les modèles mi-2010 ;
• tous les Mac Pro depuis les modèles mi-2010.

Mémoire vive (RAM) : 4 Go (8 Go ou plus dans l'idéal).

Disque système : SSD fortement recommandé.

L'utilisation de quelques services Apple nécessite d'être en possession d'un Apple ID.

 

 

Recherche:
 Go
 
rss/atom
Amphimax  -  CH-1015 Lausanne  -  Suisse  -  Tél. +41 21 692 22 11  -  Fax +41 21 692 22 05
Swiss University